Reply To: Version 1.7 upgrade does not work!

Your Account / Forums / Easy FancyBox Pro / Version 1.7 upgrade does not work! / Reply To: Version 1.7 upgrade does not work!

April 11, 2018 at 1:08 am #11980

Hi Michael, Hi Sue, sorry to hear you are having these troubles with the latest version.

Can you share a link to your site?

It might well be a theme conflict that did not manifest itself before because of the fact the script files where loaded so late in the previous version. This is done differently in 1.7 (to fix other issues) but appears to be a problem mostly for themes that include their own version of the jQuery library or sites using NextGEN where the option to include FancyBox light box script is not deactivated…