Reply To: Compatability with WP 3.9

Your Account / Forums / Easy FancyBox Pro / Compatability with WP 3.9 / Reply To: Compatability with WP 3.9

April 28, 2014 at 2:21 am #3398

Hi Matthew, your theme, Velocity, already has (another version of) FancyBox built in. It is incompatible with the Easy FancyBox plugin.

Unless there is an option in the theme to disable the FancyBox/Lightbox effect?