Reply To: Compatability with WP 3.9

Your Account / Forums / Easy FancyBox Pro / Compatability with WP 3.9 / Reply To: Compatability with WP 3.9

April 21, 2014 at 9:48 pm #3402

Hi Matthew, I was not aware that the current version is not working on WP 3.9… can you send me a link to your site so I can take a look?

Or you could replace your current version with the development version from http://wordpress.org/plugins/easy-fancybox/developers/ (download the first zip under Other Versions) because that one is tested on WP 3.9

Please let me know 🙂