Reply To: Google Recommending FancyBox Update

Your Account / Forums / Easy FancyBox Pro / Google Recommending FancyBox Update / Reply To: Google Recommending FancyBox Update

April 26, 2016 at 4:06 pm #6427

Hi Martin, the Google message is talking about FancyBox for WordPress 3.0.2 (and older versions) which it considers insecure. The plugin can be found on https://wordpress.org/plugins/fancybox-for-wordpress/ but it has nothing to do with Easy FancyBox.

If you have FancyBox for WordPress installed on your site, then please remove it. You should not be needing FancyBox for WordPress when running Easy FancyBox.

If you do not have that plugin installed, then I have no idea why Google would think that you do… Maybe it’s just assuming that based on the fact there is a (minified) FancyBox script found in your page source. In that case, you can simply ignore the message.