Reply To: Easy Fancy Pro 1.5.3

Your Account / Forums / Easy FancyBox Pro / Easy Fancy Pro 1.5.3 / Reply To: Easy Fancy Pro 1.5.3

November 30, 2016 at 2:38 pm #7451

I’ve installed version 1.5.2 last December and want to update now.
I found a zip in my account but without any note about the version. Only in the readme file inside the zip is a note about 1.5.3.

But how do I have to update the installed plugin?

When I try to “add new => upload the zip => install” it doesn’t work…