IFrame Problem

  • Author
    Posts
    • September 1, 2015 at 2:11 am #5498

      Hi,

      I installed Easy FancyBox to use with iframes. I activated it and it worked very fine.
      But as you can see now on my webpage http://www.reiseservice-goerg.de if you choose “Urlaubsreisen” for example the link is not anymore displayed in the fancybox – it opnes in the same tab as new site now.

      Thanks vor your help & best regards

      Kai

    • September 1, 2015 at 2:11 am #5500

      Hello Kai,

      I tested with the Chrome browser and it looks like it’s all fine. Did you solve the issue or are you still seeing it? If so, try clearing your browser cache. If that does not solve it, please tell me which browser you are using.

    • September 1, 2015 at 2:11 am #5501

      Hi Ravan,

      it seems that Easy Fancybox IFrame does not work if the SlimStat Plugin is activated. When I activate this the fancybox is shown for a few second and then my booking enigine will be reloaded in the whole window. If I deactivate the plugin everything is fine.

      Best regards

      Kai

    • September 1, 2015 at 2:11 am #5503

      Ah,yes. The SlimStat plugin has caused problems for years. See the Notes on https://wordpress.org/plugins/easy-fancybox/other_notes/

      It has been reported that adding the class “noslimstat” to the link in question should solve the issue but in your case, involving the menu, that might not be possible.

      Try adding the class to the menu items (seperate it with a space from fancybox-iframe) to see if that works. If so, we’re lucky. If not, please let me know and I’ll take a further look. Maybe there’s another solution to be found.

  • You must be logged in to reply to this topic.