Video loads in upper left corner of browser

Your Account / Forums / Easy FancyBox Pro / Video loads in upper left corner of browser

  • Author
    Posts
    • Anonymous
      December 23, 2014 at 11:56 pm #4229

      Hello,

      So when you click on the video to activate the popup, it starts to load centered, then slides up to the left corner of the browser. Here’s a link to the site.

      http://nocturnallands.com

      Just click on the first image at the top with the large play button. (I’m viewing in Chrome)

    • December 23, 2014 at 11:56 pm #4231

      Hi Brian, it looks like you have deactivated FancyBox…

    • Anonymous
      December 23, 2014 at 11:56 pm #4232

      Sorry, but both plugins are active. I just checked right before sending this. I’d attach a screenshot of the plugins page if i could, but looks like that’s not an option on here.

    • December 23, 2014 at 11:56 pm #4233

      Yes, now I see the fancybox code in the page source. I was probably looking at a cached page version?

      Anyway, it looks like this effect is in relation to your themes parallax effects. I do see an error in script console coming from the themes plugins.js file “Uncaught ReferenceError: init is not defined” but I do not think it is related.

      Try disabling the option “Center on scroll” on Settings > Media.

    • Anonymous
      December 23, 2014 at 11:56 pm #4234

      I disabled it, but it still seems to load in the upper left corner. Hmmm..

    • December 23, 2014 at 11:56 pm #4235

      Clear all caches again, the centerOnScroll parameter is still set to true in the page source…

    • Anonymous
      December 23, 2014 at 11:56 pm #4236

      Weird, i cleared all cahce in Chrome and it’s still doing it. And it’s not even available to play in firefox now.

    • December 23, 2014 at 11:56 pm #4237

      No I mean the W3 Total Caches. Hit the “Clear all caches” (edit) “Performance > Empty All Caches” on the WordPress admin top toolbar.

    • Anonymous
      December 23, 2014 at 11:56 pm #4243

      OK, i did that and nothing changed. The video still moves up to the left corner when loading.

    • Anonymous
      December 23, 2014 at 11:56 pm #4244

      If you click on “Locations” and then select a location with a “Register” button, there are two videos at the top of the page. One on the left is in an iframe and plays in place. The one on the right is a youtube video using the Fancybox shortcode and it moves up to the left corner as well when clicking play.

    • December 23, 2014 at 11:56 pm #4253

      It’s a very strange effect and it certainly has to do with the parallax scripts that are used by your theme.

      I did notice that even without the lightbox open, it is possible to scroll the page horizontally even though there is no horiwontal scroll bar. Doing so will reveal a black margin on the right side of 60 pixels wide along the side of the whole page… This effect can be seen on a laptop with a track/touchpad that allows to scroll both vertically and horizontally (two-finger or edge scrolling; which a standard mouse cannot) and maybe also on a touch device (I did not test that).

      This is caused by the footer. There is a rule in the themes stylesheet:

      
      .footer {
         margin-left: 60px;
         padding: 30px 0;
      }
      

      replace it with

      
      .footer {
         padding: 30px 0 0 60px;
      }
      

      Then maybe turn the Center on Scroll option on Settings > Media back on to see if that works better…

    • Anonymous
      December 23, 2014 at 11:56 pm #4255

      Well, that fixed the weird left/right movement that was happening. Thank you for that!! But, the videos still load up into the left corner. Would it be easier if i created a login for you to access the admin?

    • December 23, 2014 at 11:56 pm #4284

      It’s a strange effect. When scrolling while the lightbox is open, the position jumps from left to center to left again and again. I fear it’s an incompatiblity with your theme that cannot be prevented 🙁

  • You must be logged in to reply to this topic.